1

enter image description here

MBP 5,3 running 10.9.4 trying to make a bootable USB 2 drive b/c my wife's HDD on a similar MBP failed. New drive in the mail. I tried using a 4-5 yr old Lexar 8GB and got this vague error.

Since I just bought a new SanDisk 16GB I'm thinking maybe I needed a newer drive, but no go, same error. Have tried to erase, partition, repair, etc both USB drives in Disk Utility.

1

There is an automation tool called DiskMaker X. All you need for the program to work is the disk image that you are trying to make a usb of. It does all the work for you. Just make sure that you have a full image and not a partial one.

0

Mavericks needs 8 GB space.

Not sure your Lexar 8GB drive has that space free.

Check for it.

I use following process to make a bootable USB.

Format it, using Disk Utility, as a Mac OS Extended (Journaled) drive, named Mavericks. This can be done from the Erase tab within the app; make sure the USB drive does not have multiple partitions (that can happen, so turn to the Partition tab to verify and correct this).

Open Terminal and Copy/Paste following.

sudo /Applications/Install\ OS\ X\ Mavericks.app/Contents/Resources/createinstallmedia --volume /Volumes/Mavericks --applicationpath /Applications/Install\ OS\ X\ Mavericks.app --no interaction.

The process....

Erasing Disk: 0%... 10%... 20%... 30%...100%...

Copying installer files to disk…(this part can take 30 minutes)

Copy complete.

Making disk bootable...

Copying boot files...

Copy complete.

Done.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .