2

I have a Mavericks server running OS X server 3.1.2, and three AirPort Extreme APs. My server is running Open Directory, and we would like to get the Radius service up and running. I've been running through many other posts with similar problems, but have not found a solution yet.

One of the biggest issues I seem to be encountering is that (almost) every article I find says something like:

You turn on RADIUS for OS X Server by selecting your Apple wireless device in the Server app's sidebar and selecting “Require user name and password login over Wi-Fi.”

My server does not show anything like that in the sidebar. I have tried numerous configurations, with no luck. Any thoughts?

What logs or additional data might help, at this point?

1

Reviewing more articles, I realized that the AP was not set to Enterprise. Upon turning that on, and setting it up on the AP, the server was receiving the auth requests (and showing that they were authenticating), but not returning them to the AP.

  • Please add a link to the best quality document you found. – daniel Azuelos Aug 11 '14 at 15:12
  • I'll add a link as soon as we get it figured out... :) Still trying to get it to actually set up properly... The Apple documentation on how to do this is sorely lacking.. – W3BGUY Aug 14 '14 at 22:22
  • So I finally got this up and running. Looks like after a factory reset (on the airport) there is an option to use a single password. I unchecked that, and everything worked perfectly from there one. – W3BGUY Aug 14 '14 at 23:11

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .