0

This is very annoying and makes me miss important email. After receiving an email, it's marked as read by the Mavericks Mail App. Anyone bumped into the same issue? Any ideas?

3
  • 1
    Hi, do you use a message preview window ?
    – Ruskes
    Commented Jul 25, 2014 at 19:55
  • @Buscar웃 yes but this happens without selecting the email/row
    – scanales
    Commented Jul 25, 2014 at 21:03
  • Just for fun, remove the preview window.
    – Ruskes
    Commented Jul 26, 2014 at 12:21

2 Answers 2

1

I had/have the same issue. With IMAP email server, if you have another computer, or phone, etc. checking mail from the same server it marks it as read in Mail. Change your settings (or remake a profile) to POP instead of IMAP. Solved for me.

0

I was having the same problems with OS11 (Big Sur). All of my mail for 1 account was coming in as read and I was missing important messages. I turned off notifications for mail and that seems to have solved the problem for me.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .