7

The text cursor, or caret, is normally in the visible form in applications at the start of its display cycle. It then goes to the flashing sequence once you stop moving it with arrow keys or typing. However, in Word 2011 I'm constantly frustrated because the cursor disappears, or defaults to the invisible state of the flashing sequence, while I'm typing or moving it. This makes it painfully difficult to edit text without using the mouse. As I write this post and keep going back to word I'm noticing that it seems erratic as to what behavior it's acting. I think that it stays in whichever state it was last in, which 50% of the time is invisible.

I've since changed the blink rate to 200ms via changing the default in Word's plist file. This helps a little in my frustration, but the behavior really needs fixed.

Update 2014-09-02
It doesn't appear to be a problem on documents created locally. It seems to be an issue with documents I've got from elsewhere, quite possibly from other operating systems.

  • I don't think this is normal behavior. I don't have a fix, but I can say I've never seen this in Word 2011. – samh Sep 2 '14 at 17:00
  • I see it in Microsoft Word for Mac 2011 14.4.7(141117) on OSX Yosemite 10.10.1 . This cursor disappearing isn't happening on a newly, locally made document, but is occurring on an older locally created document. – Dave X Jan 14 '15 at 17:18
1

I noticed the problem when I tried working on a document I created working on a PC using Windows 8. So your theory on operating systems may be valid.

I opened a blank document and copied the content out of the dysfunctional one and voila... my cursor came back.

  • Thanks for validating that other users are having the same problem. Most of our documents come from our document writer who is using some form of Windows. – agweber Jan 10 '15 at 18:30
0

In my case, the copy/paste of the document did not work. But after a bunch of tries, I found a workaround:

Move the mouse pointer outside the Table area!

Yeah I know it sounds weird. But if I use the keyboard arrows to move the cursor in a table cell while the mouse pointer is located inside that table, the cursor will annoyingly start disappearing.

This seems related to the Move icon appearing in the upper-left corner of the table when you move in the mouse pointer, which keeps switching on/off when you use the keyboard.

BTW I'm using Word 2011 v14.4.8 (latest as of now).

0

If it's not affecting locally created documents, could it have to do with Compatibility mode? Try re-saving the doc in the latest native .docx format and re-opening.

0

I had the same issue but it was solved easy. You are probably using a .docx extension if you save as your file to a .doc format the issue will go. I did not test but i think it will work if your original file is a .doc format and you save it as a .docx.

-1

My screw up appeared to be from copy from gmail into word doc for mac yosemite, google search that worked was: copy the faulty doc into a new "local" file. fixed it.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .