0

On Mavericks, I have Voiceover turned off in both Accessibility settings and Users & Groups.

In the past week, Voiceover has started occasionally reading small bits of text to me, seemingly unrequested.

It seems to primarily be subject lines of new mail in Gmail (running as a webpage in Chrome), but this could be a red herring.

Is there a keyboard shortcut or trackpad gesture that I'm accidentally doing to make this happen? What could be going on?

[Update: see comments - I'm now certain it's only emails that are getting read aloud, but not sure whether it's anything to do with Chrome or not. OS-level email integration?]

6
  • Seems a long shot, but something introduced in 10.9.4? Commented Jul 16, 2014 at 11:14
  • Similar issue with 10.9.4 discussions.apple.com/thread/6441450 Commented Jul 16, 2014 at 11:18
  • 1
    Please check option in the "Text to Speech" tab of "System Prefrences" > "Dictation & Speech"... PS you may need to tick & untick the checkbox in order to solve the issue.
    – llange
    Commented Jul 23, 2014 at 17:26
  • You specifically mention Chrome, but have you noticed it reading text from any other application?
    – Jerry
    Commented Jul 23, 2014 at 19:09
  • 1
    Ok so if it only happens with gMail acount then the problem may be gMail settings : support.google.com/mail/bin/… || support.google.com/chrome/answer/…
    – llange
    Commented Jul 24, 2014 at 19:54

1 Answer 1

1

Edit:

Read this Apple Discussions article.

I think this is the same problem you are having.

I think I got it. I was sitting at the screen when a message popped up with the voice over. There was a little spanner icon in the top right which allowed me to turn off this feature.

5
  • Sounds like a similar problem to mine, but I'm not getting onscreen notifications so have no spanner icon to click on! Commented Jul 26, 2014 at 17:23
  • Ok, I'll look for more.
    – Spotlight
    Commented Jul 26, 2014 at 17:25
  • Wait, you have the chrome notification menu item, right?
    – Spotlight
    Commented Jul 26, 2014 at 17:26
  • In the menu bar? Yep, and Gmail notifications is unchecked there. Thanks anyway! Commented Jul 26, 2014 at 17:30
  • So the bell has a red line across it?
    – Spotlight
    Commented Jul 26, 2014 at 17:30

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .