0

I switched off spell-correct in SysPref > Keyboard > Text, but Numbers 3.2 continues not only to suggest corrections, but - when I decline the suggestion by hitting ESC - to replace my text with its suggestion. How utterly annoying of it! Any idea how to shut it up?

0

Have you unchecked "Show suggestions when editing table cells" in the Numbers Preferences panel? ( +, )

Numbers Pref panel

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .