3

I have a 12mbps connection, so I know that my ichat transfers should be super fast. When I receive files from some people, my transfer rate is about 1k/sec, which is horrible. Why would this be happening? Do I need to do something with my router?

In the Connection Doctor it says Router Type: Port Restricted.

  • You'll probably need to modify your router's NAT settings. What brand/model of router do you have? – Austin May 9 '11 at 18:56
  • I have a ZyXEL Q1000Z. – Nic Hubbard May 9 '11 at 20:39
1

You'll want to use these two documents to forward the appropriate ports on your router:

If you have specific questions about port forwarding on your router, you could try asking over at Super User.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .