2

This thing has appeared, hovering obtrusively over my desktop (Mountain Lion):

enter image description here

I don't know how it got there. Presumably I pressed some key combination by accident. But I can't for the life of me figure out how to get rid of it again. It has "Esc" written on it, but pressing the escape key doesn't do anything. The arrow at the bottom takes me to "Open Speech Commands window" and "Speech Preferences...", but neither has any obvious option to turn this blue thing off.

In several online forums, the advice is to go to Speech Preferences -> Speakable Items and turn it off. But as you can see in the screenshot below it's already off, and the blue thing is still there.

enter image description here

Turning Speakable Items on and off again doesn't help. The blue thing just becomes grayed out (the state it's in in the screenshot above) but doesn't go away.

How can I get rid of this thing so that I can watch a movie without it hovering over the top?

3

I was also met with this speech popup a few weeks ago. It can be turned on or off system-wide, but is sometimes app-specific for when it appears. For me, it was because I was using the Chess app, which uses "Speakable Items" so that the player can speak moves.

I had to uncheck "Allow Player to Speak Moves" in the Chess preferences pane. Depending on the application, you may or may not be able to disable this option.

Chess prefs

You can disable "Speakable Items" system-wide through System Preferences by opening the Accessibility pane and scrolling down to "Speakable Items" and ticking the Off radio button.

Disable system-wide


Sources:

eHow Source for disabling Speakable Items

Apple Discussion

  • This post does not cite any references or sources. Please help improve this post by adding citations to reliable sources. Unsourced material may be challenged and removed. – Ruskes Jul 9 '14 at 15:47
  • @Buscar웃 I have added sources as requested. – aglasser Jul 9 '14 at 15:50
  • see, now I can give you up vote :) – Ruskes Jul 9 '14 at 15:54
  • Indeed, thanks, I now realise the chess app was the offender for me as well. One slight refinement to the answer though: as I already said in the question, the second technique (turning "Speakable Items" off globally) does not work, at least on my system. The round thing becomes grayed out but does not disappear. – Nathaniel Jul 10 '14 at 0:54
  • Understood. I'm glad I could help you. If this resolved your problem, please mark this answer as correct for future viewers who may have the same issue as you. – aglasser Jul 10 '14 at 1:08

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .