0

I have an external microsoft mouse for my iMac. When I updated to Mavericks it inverted the mouse scrolling but I can't change it back. The mouse has a specific program that controls preferences within system preferences so changing mouse controls to "natural" within system preferences does nothing and the program has nothing to control this setting. The mouse uses bluetooth to connect to a usb connector so I can't connect the mouse directly through bluetooth mouse. How can I change the settings back to normal?

0

The "natural" scrolling is reverse of normal scrolling on a laptop. Switch off natural scrolling and let us know if that works.

  • @user3304179, just wondering if this solved your problem or didn't it. – thatmaheshrs Jul 6 '14 at 18:16
  • I feel really stupid now. I already tried that fix but I guess I didn't notice when it switched back to normal. – user3304179 Jul 14 '14 at 15:52
  • chill! :) happens to the best of us. :) glad that i could be of help. – thatmaheshrs Jul 14 '14 at 21:33

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .