1

My macBook Air failed to start. I have the grey screen and when the progress bar is at 100% it shutdown. I tried 4-5 times with same result.

  1. I try in recovery mode pressing Alt key during boot. I check my disk and it say that I need to repair my disk because it's damaged. (tryed several times)

  2. I try to repair using repair button and it fail too and ask me to make a backup of the disk then erase it.(tryed several times)

  3. I try to mount the disk in order to backup data but I have an error: unable to mount the disk (tryed several times)

  4. I have some backup so I ignore step 3 and try to erase my disk in extended Mac OS partition. I have the error: Unable to open the disk (tryed several times with other format)

My Mac was working great before that. I'm using an OWC Aura Pro SSD in remplacement of my old internal ssd. Can you please help me?

PS: Sorry I'm on a french Mac so I tried to translate with my poor english.

  • Did the issues occur as soon as you replaced the SSD? – nohillside Jul 4 '14 at 11:17
  • 2
    No, I changed my SSD several months ago and it worked fine – Alex Jul 4 '14 at 11:28
  • did you try the fsck to repair the disk? or is it to late now! – Ruskes Jul 4 '14 at 13:22
  • How do I access terminal from Disk Utility? – Alex Jul 4 '14 at 14:59
  • I found the way to launch Terminal and I have no error but I'm wondering if he check my boot disk or the rescue partition... There is a line in the log: /dev/rdisk1s2 – Alex Jul 4 '14 at 15:17

You must log in to answer this question.

Browse other questions tagged .