0

I have an iPhone 4 running iOS 7 latest version. Several times a day my phone will fire off the tri-tone sound and I will think I have just received an SMS, but there is nothing, and no alerts in the pull-down notifications. I have been through the list of apps in the notifications. My mail apps are in the Do Not Include section of Settings | Notification Center.

Any ideas?

2

In the Notification Centre settings, you can have an app only play sounds but not show any notifications, or show anything on the lock screen.

Take a look through the list for entries that only show Sound as the notification options, and turn off the sound option.

1

There will be different notifications using the same sound.

Swipe down from the top of the screen to see a list of notifications and see which one it was, then go into Settings => Notifications to turn them off!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .