12

I am using Microsoft Lync (14.0.8) with Mavericks (10.9.3) on a laptop. When my IP address changes Lync does not reconnect automatically. From time to time I see a big red X icon in the dock but in the majority of the cases the icon is not shown.

When the error icon is not shown I do not notice that I am offline for a long time.

From time to time (but not often) the client reconnects automatically.

The Windows Lync client behaves differently and always reconnects when there is network connectivity.

Any idea on how to force Lync to automatically reconnect?

  • how does your IP address changes middle in the session ? new IP address = new connection = no reconnect ! – Ruskes Jun 27 '14 at 8:44
  • For example by attaching the laptop to ethernet or by switching WLAN. – Matteo Jun 27 '14 at 8:45
  • 1
    I have a similar issue, but from going from wired/wireless. I do not see any sort of option to autoconnect to an available network. – Keltari Nov 26 '14 at 19:23
1

You would need to turn on debugging in Lync and see what was being logged. As you mention, there is no off switch for reconnect and it does work sometimes with the setting you have - but not all the time.

I would wager you need to flush your dns cache per the above link, though, based on experience and your reporting of the issue. Although, there are about a dozen different failure modes contemplated in that guide, so you might start from the top and systematically work through the troubleshooting steps.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .