0

I’ve upgraded my device to an iPhone 5; from an iPhone 4. But it seems that Google changed the way it handles free accounts and iOS. Namely they don’t support the Exchange protocol anymore.

To remedy the mail issue, I’m not using the Gmail app as my default mail app. Under Mail, Contacts, Calendars in preferences, I’ve set up Gmail to handle contacts. I’ve turned off contacts under iCloud. Those are the only two accounts I have set up.

Now on my phone, when I go to Phone > Contacts I can enter a new contact but it never shows up in Gmail. I’ve waited (days) and synced with my desktop, but still can't get a contact entered into the iPhone to sync with Gmail.

Am I missing a step? Or do I need to change my settings some how to get this to work?

migrated from superuser.com Jun 25 '14 at 23:18

This question came from our site for computer enthusiasts and power users.

1

This Google help document shows the normal setup steps, as well as some troubleshooting steps.

For troubleshooting, ensure that Contacts is turned on, and then click on the account information above the list of mail, contacts, calendar and notes. This will show your Gmail account information.

Click on advanced, and ensure that SSL is enabled.

It may be helpful to create a new contact locally on the device and see if it syncs up to Gmail.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .