4

On MacOsX Lion (upgrade from Leopard). Working with some 3d application, I would like to temporarily turn off the shortcut ctrl + [numberOfSpace].

I went to:

 Preferences > Keyboard > Mission Control 

and unchecked every checkbox; However, the shortcut is still active. I cannot find the place where it's defined. I also tried

Preferences > Mission Control 

and unchecked all checkboxes in the bottom section, but the shortcut still works. Is there a way to set/unset those shortcuts ?

7
  • which key is the numberOfSpaces ?
    – Ruskes
    Jun 22 '14 at 18:26
  • Just to be clear, you've unchecked all of the boxes in this picture? Jun 22 '14 at 19:16
  • @shub yes, I unchecked them all, Buscar웃 it is ^1, ^2, ^3, ^4, ...
    – ling
    Jun 22 '14 at 19:38
  • That's quite weird because it should realy disable the shortcut... Jun 22 '14 at 20:47
  • 2
    @shub I've checked the ~/Library/Preferences/com.apple.symbolichotkeys.plist file: the 118, 119 and 120 codes (which represents the ctrl + 1, ctrl + 2 and ctrl + 3 shortcuts according to this: hintsforums.macworld.com/archive/index.php/t-114785.html) were already disabled, but I still can navigate through the spaces with those shortcuts !!
    – ling
    Jun 26 '14 at 5:54
8

Please check and uncheck accordingly

Go to System Preferences > Keyboard > Shortcuts > Mission Control

enter image description here

1
  • Thanks for the post, but I already did that, and I even unchecked every checkboxes on the right section, but I can still navigate with ctrl + 1, ctrl + 2, ...
    – ling
    Jun 24 '14 at 17:07

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .