0

So I have a 30gb ipod and I am using the latest iTunes.

When I connet my ipod to my mac I see that mp3 files in downloads folder are copied to my iPod which I do not like at all.

How can I prevent this?

I only want to sync albums I buy from the store and the cds I import.

1

Follow these steps to prevent your device from syncing automatically.

Open iTunes Preferences and select the Devices tab.

To prevent iPod, iPhone, and iPad devices from syncing automatically, select the option below: "Prevent your device from syncing automatically" enter image description here

After you select this option, reconnect your device.

You can than select music you do want to sync. You can also use smart folders to sync selective music.

source support.apple.com

  • But I want to sync automatically? But only albums I buy from the store and the cds I import. – Koray Tugay Jun 22 '14 at 8:04
  • You can than select music you do want to sync. You can also use smart folders to sync selective music. – CousinCocaine Jun 22 '14 at 8:06

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .