0

I'm trying to install this EFI Update. Which is for :

Mac OS X 10.6.8 / OS X Lion 10.7 and later

And I'm running on 10.9.3 but the update installer throw an alert :

The update is not supported by your system.

What's wrong?

1

According to Apple you should use following EFI versions.

MacBook Pro (13-inch, Early 2011)   MacBookPro8,1   MBP81.0047.B27 (EFI 2.7)    1.68f99 (SMC 1.6)
MacBook Pro (15-inch, Early 2011)   MacBookPro8,2   MBP81.0047.B27 (EFI 2.7)    1.69f4 (SMC 1.7)
  • Ok. Then it change the problem. Get ready for a new question ! Here's your +25 :) – Thomas Ayoub Jun 20 '14 at 16:55

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .