1

I wondered if I ask this on either Mac community, or that of Ubuntu or else. But I hope Mac is the best one.

On Ubuntu in "Systems Setting" --> "Display", I only see 800x600 resolution option. As I change the size of the VM window, it just expands/shrink accordingly, maintaining the same ratio (800x600) that is way too narrow for me.

Already tried but no good:

  • On VM's setting --> "Display", I tried checking both on/off with "Accelerate 3D Graphics" or "User full resolution for Retina display".
  • Add pref.autoFitGuestToWindow = "FALSE" to ~/Library/Preferences/VMware Fusion/preferences (https://communities.vmware.com/message/2342718)
  • Re-install VMWare Tools (link)
  • Ubuntu DEB package open-vm-tools, along with the instruction

Any idea is appreciated.

  • VMWare Fusion 6.0.3 with VMWare Tools installed (via VMWare host).
  • OSX 10.9.3 on Macbook Pro, Retina 15-inch
  • VM: Ubuntu 12.04 64b
  • Try to reinstall VMware Tools if you haven't already. See <kb.vmware.com/selfservice/microsites/…>. – Lri Jun 20 '14 at 7:12
  • Make sure that Ubuntu is using the vmware drivers otherwise it will not work. Any recent release should have automatically autodetected it... – Vic Jun 20 '14 at 19:55
  • As I updated my OP, yeah I already tried re-install VMWare Tools (now I did it again) but no luck (btw what's your account name? It's not really shown). – IsaacS Jun 20 '14 at 22:43
  • @Vic Could you tell how to make sure that my Ubuntu is using VMWare drivers? I thought about it, but other than installing vmwate-tools I don't know how to do so. – IsaacS Jun 22 '14 at 14:55
  • IsaacS, take a look at this link. askubuntu.com/questions/23238/… – Vic Jun 27 '14 at 6:25

You must log in to answer this question.

Browse other questions tagged .