1

Steps to reproduce:

  1. Remove chrome app, remove profile.
  2. Install from scratch. No plugins. Incognito mode.
  3. Open new tab or open any webpage or open a link in a new tab.

Now if this new tab is active, it is unresponsive. After some time even Chrome lists this tab as "This page(s) became unresponsive. Do you want to kill it?".

What is strange is that I can scroll, click on the links in this 'unresponsive' tab, but there is no feedback (page stays blank or half-loaded or fully loaded but unresponsive), but when I switch to another tab and switch back to the 'unresponsive' tab, I can see that my clicking or scrolling took place. This tab switching also fixed the unresponsiveness, i.e. after switching back the tab becomes fully operational and is fully operational (I can open many different links inside it), until I close it.

This happens only some of the time. Sometimes 20 times in a row, sometimes only 1 in 20 links opened. This is really really weird and I suspect some 3rd party app might be responsible for that, but I'm not sure where/how to look for the real culprit.

It happens both for regular Chrome and latest Canary. It has been like that for about 2-3 weeks now. I'm on latest Mac OS X.

  • 1
    Does it happen if you log in with a new user account? Do you have additional fonts open/active in either ~/Library/Fonts or via Font Book or any other means? Is there anything in your system log or any unusual behavior visible via Activity Monitor? – da4 Jun 16 '14 at 20:12
  • Did you temper with chrome://flags? – Max Ried Jun 16 '14 at 21:06
  • I did not temper with chrome://flags. It does happen with a just created new user account. I do have some custom fonts installed (I'll investigate as I'm seeing CoreText CopyFontsForRequest received mig IPC error (FFFFFECC) from font server in Console logs). The only weird thing (for me) in Activity Monitor is kernel_task taking 800MB of RAM and some 4-5% of CPU time, but I suppose that's normal. – Paweł Gościcki Jun 17 '14 at 10:13
  • I did a "Restore Standard fonts" (in Font Book) and restarted my macbook, but the Console error is the same and my Chrome is behaving just as bad :/ – Paweł Gościcki Jun 17 '14 at 10:32
  • Did you look into the Console for some relevant entries? – J.C. Jun 25 '14 at 5:07
0

have you tried to deleting the chrome folder in your user's application support? I had a similar problem on my sister's computer the other day and this fixed it

  • I have created a new Mac OS X user's account. And tried it there (so it was a fresh profile) and it still did not help. – Paweł Gościcki Jun 25 '14 at 15:37
0

Fortunately after updating to latest Chrome Canary, the problem goes away. This means it has been a bug in the browser (that manifested istelf on my machine). Regular Google Chrome still experience it, though.

  • Same issue. Same workaround (Canary). I notice this issue is from Jun/Jul 2014. Are you still experiencing this with the (supposedly) stable Chrome, @Paweł Gościcki? It just started happening to me in late Dec 2014... – laurelnaiad Jan 4 '15 at 23:29
  • I haven't experienced the bug in the past half year. Fortunately! – Paweł Gościcki Jan 5 '15 at 8:15

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .