2

I am trying to install OS X Server app version 3 on Mavericks system. I tried everything, including manually deleting all server app files and making clean install, but nothing works. Whenever I start the installation process, it sticks on "Preparing services". The app keeps respond, but no HDD activity is visible at all. Does somebody encountered the same problem?

1
  • What does the log say? (/Library/Logs/ServerSetup.log)
    – grg
    Commented Jun 15, 2014 at 22:53

2 Answers 2

1

Try resetting Server.app permissions:

sudo chown -R root:wheel /Applications/Server.app
sudo chmod -R g+rx,o+rx /Applications/Server.app

This has been discussed on this Apple Support Communities thread:

1
  • I already tried this, but it didn't help. Will try again. Commented Jun 15, 2014 at 23:40
0

As I am advising you, which you have done already after removing server.app setting. Have you re-download the same app from Apple site? after all this- have you restart your configuration? If no then it might be the reason else yes then you can take a help by visiting here-

Read More: https://support.apple.com/en-in/HT200271

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .