4

With Mac OS Mavericks and Chrome 35 : everytime I start my computer, the first time I launch Chrome, it starts in fullscreen mode. If I exit fullscreen, quit Chrome and then restart it, it's normal. If I reboot (I don't check "open my apps on startup") and re-launch, it starts again in fullscreen.

Why does it do this ?

Thanks

Edit

Actually after further testing, it doesn't always start in fullscreen after a reboot, it seems pretty random.

  • Are you actually using the full screen mode in Chrome with some web sites? – Ruskes Jun 15 '14 at 10:34
  • 1
    No, I never do, or almost. I never quit chrome while in full screen. Maybe just after closing a full-screen video, but not during. – thomasb Jun 15 '14 at 16:22
1

You could perform the following steps:

  1. Navigate to chrome://settings
  2. Press the radio buttons next to Continue where I left off and under the On Startup header.
  3. Reboot as you've tried and it should remain non-fullscreen next time.
| improve this answer | |
  • It's already like that :/ – thomasb Jun 15 '14 at 16:22
  • Then select the other option, the first one. To start with the home page. – Rob Jun 15 '14 at 16:28
  • Well, first, I want to continue where I left off. And second, it doesn't always do that, so I don't see how that would help. – thomasb Jun 16 '14 at 19:00
0

The way I solved this problem is by going to chrome settings and signing in with my google credentials... After that it stopped going into full screen mode automatically.

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .