1

I just opened my new MacBook Air and I noticed that when my computer asks for my password, the tinted word that should say "Password" (before I type it) is in a different language. How do I change it to English?

1

I've had this happen with a couple of new Macs at our office recently. I'm not sure if something is off with Apple's latest imaging of new Macs but the fix is relatively simple.

  • Login as normal, using your regular password.
  • Click on the  menu in the upper left corner and choose System Preferences (4th choice down)

    enter image description here

  • Click on Language & Region enter image description here

  • Change the following

    • If English is already an option then drag it to the top of the list
    • Click the + symbol in the lower left to add English to the list of languages
    • Change the region to the appropriate one (Americas, North America, United States)

enter image description here

  • Click "Show All" to leave the preference pane and return to System Preferences. Your language should now be set to English. You might restart your Mac to make sure.
  • 1
    If that doesn't work, try using the minus button to delete all languages other than English and restarting. If that also doesn't work, try support.apple.com/kb/ht4102 – Tom Gewecke Jun 13 '14 at 20:30

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .