3

When I boot my Macbook Pro 13" Retina (running newest Mavericks), it is showing me this error: enter image description here

However! If I boot holding the ⌥ alt-key, it shows Mavericks as option. When I press ⌤ enter-key to confirm, it will boot normally. (I'm using this Macbook now to type this question).

Why won't my Macbook boot anymore? I did not use disk utility or something. What can cause this issue?

  • Do you run Windows on the Machine ?. Try following : Startup by pressing the X key, to force Mac OS X startup, or Startup by pressing the keys cmd-alt-shift-delete, so the system will boot to the Macintosh HD. – george Jun 13 '14 at 5:51
  • No, I don't have installed bootcamp or Windows. – Rob Jun 13 '14 at 7:27
3

Boot normally then open System Preferences.app > Startup Disk. Select your drive and reboot. This should bless the drive and make it the default when powering on.

  • OP, if you feel this answered your question, please accept it by clicking the checkmark on the left. – Alexander Aug 23 '14 at 17:03
0

Better than that. I today tried this manipulation when I got the same error message : on startup keep pressing COMMAND + ALT + P + R to reset the NVRAM of your mac. Let the system restart 2 or 3 times (you know with the famous "Bammm" Mac sound). This should sort things out :)

0

Boot whilst holding ⌥ to open the boot selector, then instead of just pressing Enter on the Mavericks partition, hold ⌃ (control) as you press Enter and the ↑ arrow should change into a circular arrow indicating that this will be the default partition.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .