3

Months ago I was on a website and after logging in, Safari prompted 'Do you want to save this information to your iCloud keychain' or something. If I'd said yes, the next time I'd went to that site, my login information would already be filled in.

However, for a single site, I (think I)'ve set it to 'Don't remember login information' and I can't get that to change to 'remember login information'; At least, I do not know where to correct that setting.

So simply: How do I adjust a preference of 'Do not remember' to 'remember' or at least that preference?

Thanks!

1

The setting is in Safari, not Keychain.

Open Safari > Preferences... > Passwords. You will see a list of sites that is searchable. Under "Password" you will find some that say "never saved", select that item and click the Remove button.

Basically Safari keeps track of the sites that will have remembered credentials, but they are securely stored in Keychain.

2
  • Well that's the funny thing, it's not there. Probably an incorrect form, I guess? I knew that area already, searched it over and over, but there's no preference set over there. It's for the password field in the left corner on boerse.bz :) - Thanks! – Sander Schaeffer Jun 11 '14 at 20:26
  • You could also check the Auto Fill settings in Safari. It may not be recognized as a username/password due to language, though that would surprise me. – 8None1 Jun 12 '14 at 18:47

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .