I am getting this error:

The backup disk image "Volumes/Data-1/[email protected]" could not be accessed (error (null)).<

  • 2
    What kind of drive do you use for backup? Is it a NAS, TimeCapsule, another Mac? Commented Jun 11, 2014 at 11:54
  • Yes, please edit with more details.
    – dwightk
    Commented Jun 11, 2014 at 12:38

4 Answers 4


I've had this issue before and when it occurred, the system logs of the affected Mac seemed to indicate that there were filesystem journal errors on the Time Machine drive.

My Time Machine drive is mounted remotely via an Airport Extreme to simulate a Time Capsule, and it is used by several Macs. All the other Macs were still backing up fine, so rather than connecting the drive directly to a Mac and doing a Disk Utility diagnosis and repair, I just mounted the Time Capsule drive from another Mac, deleted the backup sparse bundle from it and then removed the disk from the Time Machine preferences on the affected Mac.

I then added the drive back again and it all worked.


The most obvious thing to do when Time Machine can't find a back up destination is to open the system preferences and turn off that destination. Optionally shut down the Mac, and then add the correct location.


When I encountered this error today (backup destination located on a NAS) the error seemed to be a temporary folder in the destination named MyComputerName.temp

After removing that folder Time Machine started working for me.


It appears the Time Capsule gives several different errors. One was null, the other was error 109. Both of these errors stated that the time capsule could not be accessed.


The problem seems to be that the software has trouble with dealing with a lot of characters. OR People with multiple computers are hitting the backup at the same time and overloading it.

So fix both.

  1. Remove time capsule from all computers

  2. Go to all of your computers and go into I believe it is System Preferences -> Sharing (Sorry I'm a PC guy) and rename EACH of your computers to unique names that are 8 characters or less and no symbols. If you feel the need to. Try 11 characters for the name of one computer. But do not push 11 characters.

The reason why we are doing this is because of this: The backup disk image "Volumes/Data-1/studio@iphotographic.sparsebundle" could not be accessed (error (null)).< If you look at the above in the portion that I have marked with the ** you will see this is the name of the person's computer. Firmware on devices do not work the same way as computers. Being that the name of the person's computer is over 11 characters AND has a symbol in it - this is a probably reason for the failure.

  1. Go into Airport utility, erase the time capsule disk, rename it to something that is 8 characters or less as well (because the point is to get this backup to work - we are eliminating all other avenues)

  2. Go into the time capsule software. Connect your first computer. DO NOT CONNECT ANY OTHER COMPUTERS

If your backup is successful. Go to the next computer, enter the time capsule software, and connect it to the time capsule and start your backup. Repeat this process until all computers have been backed up.

Should the above fail, look up hardware failure symptoms. For my client this process worked for him after I set it all up.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .