2

I have a mac mini (10.9 Macmini6,2) for my company as our server. It is used to give access to shared volumes that multiple people have access to throughout the day. There are usually 5-10 people accessing files at once on the mounted volumes (via afp). Below is one of the outputs for the crash (why it crashed). I don't know what to look for regarding clues to why it crashed. Can someone please help in figuring out why it keeps crashing? If there are other ways to troubleshoot, please let me know and I'll give them a shot to find out more info. Also, sharing volumes isn't working at all any longer. I don't know if this adds to the symptoms or not.

Anonymous UUID:       50564600-2B6F-8340-0CAC-54CDF59EB0E3

Wed Jun 11 10:13:50 2014
panic(cpu 3 caller 0xffffff800bedbf5e): Kernel trap at 0xffffff800bec6811, type 13=general protection, registers:
CR0: 0x000000008001003b, CR2: 0x00000001119d6000, CR3: 0x00000000346c403c, CR4: 0x00000000001606e0
RAX: 0xffffff800c4d4a28, RBX: 0x000dbd845eadbfe8, RCX: 0x0000000000000000, RDX: 0xfffffe9480000000
RSP: 0xffffff81fa8534c0, RBP: 0xffffff81fa853520, RSI: 0x0000000000000060, RDI: 0x000000000025e80c
R8:  0x0000000000000000, R9:  0x0000000000002000, R10: 0xffffff81fa853620, R11: 0x0000000000000200
R12: 0x00007fff5fd15000, R13: 0xffffffffffffff9f, R14: 0xffffff8027326180, R15: 0x0000000000000fe8
RFL: 0x0000000000010206, RIP: 0xffffff800bec6811, CS:  0x0000000000000008, SS:  0x0000000000000010
Fault CR2: 0x00000001119d6000, Error code: 0x0000000000000000, Fault CPU: 0x3

Backtrace (CPU 3), Frame : Return Address
0xffffff81ec46ddf0 : 0xffffff800be22fa9 
0xffffff81ec46de70 : 0xffffff800bedbf5e 
0xffffff81ec46e040 : 0xffffff800bef3456 
0xffffff81ec46e060 : 0xffffff800bec6811 
0xffffff81fa853520 : 0xffffff800be9dcdc 
0xffffff81fa853840 : 0xffffff800c202378 
0xffffff81fa853890 : 0xffffff800bfd1914 
0xffffff81fa853a30 : 0xffffff800bfd0a85 
0xffffff81fa853cf0 : 0xffffff800c16b876 
0xffffff81fa853d80 : 0xffffff800bffdd21 
0xffffff81fa853e00 : 0xffffff800bff38d5 
0xffffff81fa853e50 : 0xffffff800c1f1cfe 
0xffffff81fa853ef0 : 0xffffff800c1f1e79 
0xffffff81fa853f50 : 0xffffff800c240653 
0xffffff81fa853fb0 : 0xffffff800bef3c56 

BSD process name corresponding to current thread: mds_stores

Mac OS version:
13D65

Kernel version:
Darwin Kernel Version 13.2.0: Thu Apr 17 23:03:13 PDT 2014; root:xnu-2422.100.13~1/RELEASE_X86_64
Kernel UUID: ADD73AE6-88B0-32FB-A8BB-4F7C8BE4092E
Kernel slide:     0x000000000bc00000
Kernel text base: 0xffffff800be00000
System model name: Macmini6,2 (Mac-F65AE981FFA204ED)

System uptime in nanoseconds: 62552983681895
last loaded kext at 62517197477018: com.apple.driver.AppleIntelMCEReporter  104 (addr 0xffffff7f8dd53000, size 49152)
last unloaded kext at 62411006302363: com.apple.driver.AppleIntelMCEReporter    104 (addr 0xffffff7f8dd53000, size 32768)
loaded kexts:
com.apple.driver.AppleIntelMCEReporter  104
com.apple.filesystems.smbfs 2.0.2
com.apple.driver.AudioAUUC  1.60
com.apple.driver.AGPM   100.14.15
com.apple.driver.ApplePlatformEnabler   2.0.9d1
com.apple.driver.X86PlatformShim    1.0.0
com.apple.iokit.IOBluetoothSerialManager    4.2.4f1
com.apple.filesystems.autofs    3.0
com.apple.driver.AppleMikeyHIDDriver    124
com.apple.driver.AppleUpstreamUserClient    3.5.13
com.apple.driver.AppleHDA   2.6.1f2
com.apple.driver.AppleMCCSControl   1.1.12
com.apple.driver.AppleMikeyDriver   2.6.1f2
com.apple.iokit.IOUserEthernet  1.0.0d1
com.apple.Dont_Steal_Mac_OS_X   7.0.0
com.apple.driver.AppleHWAccess  1
com.apple.iokit.BroadcomBluetoothHostControllerUSBTransport 4.2.4f1
com.apple.driver.AppleSMCPDRC   1.0.0
com.apple.driver.AppleLPC   1.7.0
com.apple.driver.AppleIntelHD4000Graphics   8.2.6
com.apple.driver.AppleIntelFramebufferCapri 8.2.6
com.apple.driver.AppleThunderboltIP 1.1.2
com.apple.driver.AppleIRController  325.7
com.apple.driver.Oxford_Semi    3.4.1
com.apple.AppleFSCompression.AppleFSCompressionTypeDataless 1.0.0d1
com.apple.AppleFSCompression.AppleFSCompressionTypeZlib 1.0.0d1
com.apple.BootCache 35
com.apple.driver.XsanFilter 404
com.apple.iokit.IOAHCIBlockStorage  2.5.1
com.apple.driver.AppleUSBHub    666.4.0
com.apple.driver.AppleSDXC  1.5.2
com.apple.driver.AirPort.Brcm4331   700.20.22
com.apple.iokit.AppleBCM5701Ethernet    3.8.1b2
com.apple.driver.AppleFWOHCI    5.0.2
com.apple.driver.AppleAHCIPort  3.0.0
com.apple.driver.AppleUSBEHCI   660.4.0
com.apple.driver.AppleUSBXHCI   677.4.0
com.apple.driver.AppleACPIButtons   2.0
com.apple.driver.AppleRTC   2.0
com.apple.driver.AppleHPET  1.8
com.apple.driver.AppleSMBIOS    2.1
com.apple.driver.AppleACPIEC    2.0
com.apple.driver.AppleAPIC  1.7
com.apple.driver.AppleIntelCPUPowerManagementClient 217.92.1
com.apple.nke.applicationfirewall   153
com.apple.security.quarantine   3
com.apple.driver.AppleIntelCPUPowerManagement   217.92.1
com.apple.iokit.IOSerialFamily  10.0.7
com.apple.kext.triggers 1.0
com.apple.driver.DspFuncLib 2.6.1f2
com.apple.vecLib.kext   1.0.0
com.apple.iokit.IOAudioFamily   1.9.7fc2
com.apple.kext.OSvKernDSPLib    1.14
com.apple.iokit.IOBluetoothFamily   4.2.4f1
com.apple.iokit.IOBluetoothHostControllerUSBTransport   4.2.4f1
com.apple.driver.AppleSMBusController   1.0.11d1
com.apple.iokit.IOFireWireIP    2.2.6
com.apple.driver.X86PlatformPlugin  1.0.0
com.apple.driver.IOPlatformPluginFamily 5.7.0d11
com.apple.driver.AppleHDAController 2.6.1f2
com.apple.iokit.IOHDAFamily 2.6.1f2
com.apple.driver.AppleSMC   3.1.8
com.apple.driver.AppleSMBusPCI  1.0.12d1
com.apple.iokit.IOSurface   91.1
com.apple.iokit.IONDRVSupport   2.4.1
com.apple.iokit.IOAcceleratorFamily2    98.20
com.apple.AppleGraphicsDeviceControl    3.5.26
com.apple.iokit.IOGraphicsFamily    2.4.1
com.apple.driver.AppleUSBHIDKeyboard    170.15
com.apple.driver.AppleHIDKeyboard   170.15
com.apple.iokit.IOUSBMassStorageClass   3.6.0
com.apple.driver.AppleUSBMergeNub   650.4.0
com.apple.driver.AppleThunderboltDPInAdapter    3.1.7
com.apple.driver.AppleThunderboltDPAdapterFamily    3.1.7
com.apple.driver.AppleThunderboltPCIDownAdapter 1.4.5
com.apple.iokit.IOSCSIBlockCommandsDevice   3.6.6
com.apple.iokit.IOUSBHIDDriver  660.4.0
com.apple.driver.AppleUSBComposite  656.4.1
com.apple.iokit.IOFireWireSerialBusProtocolTransport    2.5.1
com.apple.iokit.IOSCSIArchitectureModelFamily   3.6.6
com.apple.iokit.IOFireWireSBP2  4.2.6
com.apple.driver.AppleThunderboltNHI    2.0.1
com.apple.iokit.IOThunderboltFamily 3.2.7
com.apple.iokit.IO80211Family   630.35
com.apple.iokit.IOEthernetAVBController 1.0.3b4
com.apple.driver.mDNSOffloadUserClient  1.0.1b5
com.apple.iokit.IONetworkingFamily  3.2
com.apple.iokit.IOFireWireFamily    4.5.5
com.apple.iokit.IOUSBUserClient 660.4.2
com.apple.iokit.IOAHCIFamily    2.6.5
com.apple.iokit.IOUSBFamily 677.4.0
com.apple.driver.AppleEFINVRAM  2.0
com.apple.iokit.IOHIDFamily 2.0.0
com.apple.driver.AppleEFIRuntime    2.0
com.apple.iokit.IOSMBusFamily   1.1
com.apple.security.sandbox  278.11
com.apple.kext.AppleMatch   1.0.0d1
com.apple.security.TMSafetyNet  7
com.apple.driver.AppleKeyStore  2
com.apple.driver.DiskImages 371.1
com.apple.iokit.IOStorageFamily 1.9
com.apple.iokit.IOReportFamily  23
com.apple.driver.AppleFDEKeyStore   28.30
com.apple.driver.AppleACPIPlatform  2.0
com.apple.iokit.IOPCIFamily 2.9
com.apple.iokit.IOACPIFamily    1.4
com.apple.kec.pthread   1
com.apple.kec.corecrypto    1.0
Model: Macmini6,2, BootROM MM61.0106.B03, 4 processors, Intel Core i7, 2.6 GHz, 16 GB, SMC 2.8f1
Graphics: Intel HD Graphics 4000, Intel HD Graphics 4000, Built-In
Memory Module: BANK 0/DIMM0, 8 GB, DDR3, 1600 MHz, 0x029E, 0x434D5358384758334D314131363030433130
Memory Module: BANK 1/DIMM0, 8 GB, DDR3, 1600 MHz, 0x029E, 0x434D5358384758334D314131363030433130
AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x10E), Broadcom BCM43xx 1.0 (5.106.98.100.22)
Bluetooth: Version 4.2.4f1 13674, 3 services, 23 devices, 1 incoming serial ports
Network Service: Ethernet, Ethernet, en0
Serial ATA Device: APPLE HDD HTS541010A9E662, 1 TB
USB Device: Hub
USB Device: Keyboard Hub
USB Device: iPhone
USB Device: USB Mouse
USB Device: Apple Keyboard
USB Device: Hub
USB Device: ATAPI-6 Bridge Controller
USB Device: Hub
USB Device: BRCM20702 Hub
USB Device: Bluetooth USB Host Controller
USB Device: IR Receiver
FireWire Device: Rugged FW/USB, LaCie, Up to 400 Mb/sec
FireWire Device: Rugged FW/USB, LaCie, Up to 800 Mb/sec
Thunderbolt Bus: Mac mini, Apple Inc., 23.4
  • 1
    Did you recently add more RAM ? – Thomas Ayoub Jun 11 '14 at 10:03
  • yes. we added soon after we got it 6 months ago. it now has 16gb total (8 and 8) – masterninja01 Jun 11 '14 at 10:10
  • 1
    The only thing I can recommend is an AHT (choose the deep one) – Thomas Ayoub Jun 11 '14 at 10:13
  • @Thomas - I get this error when I ran the hardware test you mentioned: 4MEM/9/40000000: 0x7b65f390 pass number: 1, total time testing: 3 mins 53 secs – masterninja01 Jun 11 '14 at 12:47
  • That's a problem with the memory. I recommend you to run Apple Hardware Test again and make sure you run an extended test. If the same error shows up, you should take your computer to an Apple Store or reseller again to be repaired. – Thomas Ayoub Jun 11 '14 at 13:03
1

Since @Thomas lead you to the RAM test error, your next decision is depending on your budget.

  • you could take the memory banks out one at the time and test again.

  • or you just buy a new set.

  • Thanks Buscar but quoting with @ doesn't work in answers ;) – Thomas Ayoub Jun 11 '14 at 14:12
  • I'll test each memory bank then I'll test it with it's original memory back in. I'll write back with the results. – masterninja01 Jun 11 '14 at 15:22
  • ok, so I tested both of the memory banks separately. One specific module throws an error each time. I'm assuming it's "bad"? If so, are the only solutions buying a new set or adding another module in with the one that works already? – masterninja01 Jun 17 '14 at 14:17
  • 1
    try this RAM test tool as well kelleycomputing.net/Rember – Ruskes Jun 17 '14 at 15:05
  • I tried the Rember app yo umentioned. Thanks for that. I inserted the memory from when it was messing up and it threw an error 10 seconds into the test (testing all memory [16gb] for 4 loops). Here's the error message: FAILURE! Data mismatch at local address 0x00000002554e9000 Actual Data: 0x00002a02554e9000 I think this is only referring to one memory module. I tested each by themselves with the AHT and found one to be bad. The output for the Rember test just throws an error and doesn't tell me anything else. Any suggestions on figuring out what the error means? – masterninja01 Jun 20 '14 at 12:29

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .