8

How can I turn off the Auto Correct feature in Outlook 2011?

I was not able to find anything about that in the web.

Edit:

  • Disabling all Auto Correcting in the Preferences as Buscar웃 suggested did not help.
  • is this Outlook 2011, and you are talking about two different functions. 1 is auto correct (spelling) 2 is the autocomplete the email address – Ruskes Jun 11 '14 at 7:58
  • @Buscar웃 i have edited my post, thanks for pointing it out – CodeFanatic Jun 11 '14 at 8:04
  • Is it the autocorrect feature from Mac OS X or built-in Outlook? – Rob Jun 11 '14 at 8:09
  • @rob its the one from Outlook – CodeFanatic Jun 11 '14 at 8:10
9

The Auto Correct (spelling) is located in the Outlook Preferences.

Open the AutoCorrect and uncheck all.

Just in case we are talking about something else:

To turn off automatic spell checking, on the Edit menu, point to Spelling and Grammar, and then clear the check mark next to Check Spelling While Typing.

  • I have disabled all of them in the Preferencess, but it continues auto correcting – CodeFanatic Jun 11 '14 at 8:08
  • @FelixLahmer restart Outlook. – Rob Jun 11 '14 at 8:10
  • @rob did not help, it just keeps on making Dr. to Dry. – CodeFanatic Jun 11 '14 at 8:12
  • 1
    Make sure you uncheck all (two pages) then you need to restart Outlook for the change to take effect, or sometimes restart computer. – Ruskes Jun 11 '14 at 8:13
  • @FelixLahmer Please disable autocorrect from Mac itself and verify if your issue is solved. – Rob Jun 11 '14 at 8:13
11

Changing settings within Outlook didn't help. It appears that Apple has an overriding spell check, and when it's on, Outlook still automatically corrects words not in its dictionary, making them into embarassing spelling mistakes.

In my version of the Mac OS (10.9.4), the master switch is in: - system preferences - keyboard -text

Other versions of the Mac OS (Lion?) apparently have it in: - system preferences - Language & text - text

Thanks to answers.microsoft.com for pointing me in the right direction.

  • Wow, that is an evil setting. – laurelnaiad Oct 17 '15 at 19:41
  • @laurelnaiad - actually it's an awesome setting which I assume is poorly implemented on microsoft's part. OSX should provide its spell check as a default, override'able via application settings. – aaaaaa Feb 25 '16 at 16:38
1

There are 2 places:

  1. Outlook > Preferences > Autocorrect: uncheck Replace text as you type

  2. System Preferences > Keyboard > Text: uncheck Correct spelling automatically

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .