8

I just upgraded to Mavericks 10.9.3 from Mountain Lion and the emoticons / emoji are quite small in Messages. Sometimes I can't even tell the difference between one and another emoji.

When I open the emoji panel they are bigger, at the size I was accustomed to in 10.8. You can see in the picture the size they appear in a message, as compared to the panel.

enter image description here

I've tried making the font bigger in Message's preferences, but the emoji won't change their size either.

3

The only workaround I've found is to use accessibility zoom; old man style.

The problem persists in Yosemite 10.10.3 with the new Emoji picker.

0

To make a larger emoji in an email message, I tried this work-around with my Mac. Copy and paste the desired emoji into Text Edit. Using (Command +) I enlarged it to the desired size, then captured it with Command, shift, 4 and pasted it into the email. Yeah, it's a pain, but it works.

  • Thanks but the problem is not sending bigger emojis, but seeing which emojis I'm using. – Pier Aug 25 '15 at 18:10
0

The best workaround might be to copy & paste from a website like http://getemoji.com which shows emojis at a larger size and has a search feature. I assume there are many similar websites.

It seems there is no good built-in option, including up to OSX Sierra (10.12.6):

  • The full character viewer that you get to when clicking the icon in the top right of the simpler emoji focused viewer has an option to change the character size in 3 steps (under the gear icon in the top left), but unfortunately it doesn't make a big difference and it only applies to the full viewer.

  • Accessibility zooming (ctrl + mouse wheel) doesn't increase the resolution of the icons, so it's not the same quality as emojis rendered at a larger size.

0

While typing in Messages, Mail, and other programs, select Edit, then Emoji and Symbols from the menu bar, and you will see a larger emoji-picker window appear. You can inseet emojis from this larger window instead of having to use the tiny emoji-picker accessible via the text-input field. This is how I get around this problem in 10.10.3

-2

In TextEdit, I typed a sentence. I then brought up the Character Viewer (I don't seem to be able to get to emoji any other way, though using Mavericks 10.9.3 on a 2014 iMac), and placed an emoji character into the sentence--the bactrian camel, in this instance. I then selected the emoji in the sentence I wrote in TextEdit and went to the Font Size menu in TextEdit. I chose 36, and the emoji enlarged to size 36. I then selected again and enlarge to size 144. Worked both times.

  • 1
    The question is about Messages, not Text Edit – Tom Gewecke Aug 26 '14 at 0:10
  • I was hoping that one could then copy and paste the enlarged emoji into Messages, but no dice. – Tony Adams Jan 8 '16 at 23:16

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .