0

This is and old question, but all the answers I managed to find in the Internet didn't solved my issue.

I am using a Logitech wireless keyboard on my iPad --- "Logitech Ultrathin Keyboard Cover" to be more precise.

I use Parallels on my iPad to access my Windows 7 computer.

When I go into it, I am asked to press Ctrl+Alt+Del to start a session. I am not allowed to disable that option on my Windows computer.

I have tried all the keyboard combinations, but nothing seems to work. How can I press Ctrl+Alt+Del on my wireless keyboard???

1
  • Normally Fn + Backspace = Del. Have you tried that? – Mathias711 Jun 4 '14 at 9:15
1

If it's Parallels Mobile, you need to use the on-screen keyboard for complex keyboard commands such as this one. According to the documentation, once you bring up the on-screen keyboard, there are arrow keys on the top of the keyboard to switch to a "function" keyboard; from there, you can press "delete" with both the Ctrl and Alt modifiers active.

The Mobile Guide (link) produced by Parallels for this application can help guide you further. (the Page 19 area references the items I mention above)

1

Hold the Command key down on your keyboard for 2-3 seconds until the keyboard shortcut window appears. It's likely that the developers of your app have enabled a keyboard shortcut to allow this to work -- however, this is app-dependent and would not be determined by iOS or Windows, but rather Parallels. Holding the Command key will allow you to see whether a shortcut has been assigned to produce Ctrl-Alt-Delete on the remote computer.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .