0

All Apps on my iMac are completely unresponsive. The only one working is Safari. I tried to repair the volume, repair disk permission, PRAM reset, clearing all caches, running periodic scripts.

The Apps show a UI and load it (i.e. the App Store reloads it's content), but there is no way to interact.

  • did you try to log in a other (guest) user ? – Ruskes Jun 1 '14 at 15:51
  • yes, I did and it worked without any problrm – Benedikt Wutzi Jun 1 '14 at 17:00
  • But the problem in the main user account still exist. – Benedikt Wutzi Jun 1 '14 at 17:02
  • so your account is corrupted. – Ruskes Jun 1 '14 at 17:06
1

Unfortunately, running a permissions fix on the hard drive with Disk Utility will not check or fix the permissions of user accounts, and instead will only tackle faults with system file and application access.

You need to repair your home folder (user) since the other user works.

Reset Home Folder permissions and ACLs Error

Follow the instructions here.

or more clear here

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .