3

It's the first time this has happened to me. Does anyone know why this could be happening? I think I configured something wrong in the keyboard settings.

This is working fine in Word 2011, for example.

  • 1
    which keyboard layout are you using? Are you switching between multiple? – dwightk May 29 '14 at 15:54
  • I connected an external keyboard some days ago. I should have look at settings to see what could be happening. The thing is that I need to pipe in terminal! – biotech May 29 '14 at 15:55
  • I'm using Spanish - ISO as input source – biotech May 29 '14 at 15:57
  • OK, I rebooted the computer and is working fine now. – biotech May 29 '14 at 16:02
1

It probably has something to do with the "Automatically switch to a document's input source" option in System Preferences -> Keyboard -> Input Sources, which allows you to have different output sources for different applications/tabs/documents. Simply uncheck that to only use one keyboard layout for all applications

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .