2

I clicked a date on the Calendar Dashboard widget and was prompted whether I wanted to allow Dashboard access to my Calendar. Not realising what this meant, I did not grant access. Now, I would like to allow the widget access to my Calendar. How do I enable this?

3

Go to the Security & Privacy pane in System Preferences:

enter image description here

You should be able to check/uncheck Dashboard for access. You will have to quit and restart the widget in order to accept the new setting.

|improve this answer|||||

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .