1

I just setup a Windows 8.1 installation on my 2012 MacBook Air using Bootcamp (5.1.5640). I've noticed that the two-fingered secondary click doesn't appear to work even when configured via the Bootcamp Control Panel - however two-fingered secondary tap seems to do it. I've verified that the trackpad doesn't seem to have any hardware issues - the two-fingered click works just find in OSX.

Is this a known issue or have I set this up incorrectly?

3

I had similar trackpad issues using Windows on my 2012 Macbook Air and fixed it using 3rd party software called Trackpad++. Give it a try.

  • Why the downvotes? Although it is not a strait answer to the OP, it is a valuable answer to the problem at hand. – CousinCocaine Jun 11 '14 at 14:20
  • But if you uninstall Trackpad++, your trackpad stops working because removing the application doesn't remove the driver. – David Corbin Jan 24 '15 at 3:54
0

This appears to be a known issue with the MacBook Air. I can also report similar problems. Trackpad++, for me, solved my issues. You may want to try it, as it is free.

  • Do you have any reference as to this being a known issue with the Macbook Air? i.e. anything from Apple? Does this work with other Macs? Or other versions of Mac OSX? – jpoh Jun 10 '14 at 3:51

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .