22

When I activate Launch on both my Mavericks and Mountain Lion systems, a few of the application icons are (seemingly permanently) greyed out and marked "Paused" with an empty progress bar.

enter image description here

It isn't hurting anything, but it's weird.

Any idea why?

  • 1
    Have you tried clicking them? Do they resume when you do so? – grg May 21 '14 at 6:23
24

First, open App Store and try

Store > Check for Unfinished Downloads...

Mine said there wasn't any, but apps restarted downloading.

  • Very useful. I'm looking for this solution for a while. – Hoang Le Oct 23 '15 at 2:16
  • I used this when it showed that Xcode was paused, even though Xcode had been downloaded and installed properly and is usable. When I clicked on Check for Unfinished Downloads it changed Xcode in Launchpad from paused to ready. Thanks! – Steve Mar 23 '16 at 15:13
  • works for me, after click menu, the "paused" is gone – chenyi1976 Nov 12 '16 at 23:34
22

It seems as if the download was started from the App Store and it was paused for some reason. There are two ways that you can get it to not say that anymore.

  1. Single Click on the icon to resume the download.
  2. Click and hold, the press the "X" on the top left corner of the app to delete it. (Reinstall from the App Store is optional.)

Hope that helps!

  • 5
    In 10.10.3, I found an app in this state despite it having been successfully downloaded. I deleted it from Launchpad using 2 here, and it immediately reappeared as a new and ready app. No re-download required. – Steven Fisher Apr 9 '15 at 2:14

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .