5

Some time ago I've updated to OSX Mavericks. Since then each time after the system starts I get a prompt to enter Facetime password. How to disable this?

1 Answer 1

9

Found the solution:

  • Open FaceTime,
  • Open "FaceTime" menu,
  • Choose "Turn FaceTime off" option.
5
  • 1
    glad to see you answered your question that was bit misleading. You wanted to disable facetime, not have it autocomplete the password entry.
    – Ruskes
    May 19, 2014 at 13:19
  • 2
    Well, I wasn't sure what I want to do, I just wanted the dialog to disappear :-)
    – Hubert OG
    May 19, 2014 at 19:22
  • @XAleXOwnZX: I can do that in two days.
    – Hubert OG
    May 19, 2014 at 19:23
  • The option is greyed out.
    – Stuntddude
    Oct 2, 2019 at 4:03
  • @Stuntddude Once you log in (hopefully just this one last time), the option becomes available.
    – eon
    Aug 26, 2020 at 13:13

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .