0

I can't select an external editor in iPhoto 11's advanced preferences, the drop down menu box just shows either iPhoto or DSCF0586. DSCF0586 is of course a photo number, and takes me to the desktop if chosen. The menu box should show "in application" not DSCF0586.

So how do I remove DSCF0586 and get "in application" back so I can choose PSE11 as my external editor?

  • Please rewrite your question so we can at least understand what you mean? This is very hard to read. – Rob May 18 '14 at 10:56
  • Adding a screenshot of the drop down would help to understand which problem you are facing. – nohillside May 18 '14 at 12:22
1

iPhoto '11: Advanced preferences

In the Edit Photos pop-up menu (described above), you can make photos open in edit view in another application (such as Adobe Photoshop).

If you choose to edit photos in another application, selecting “Use RAW when using external editor” opens the RAW file—not the JPEG or TIFF copy iPhoto made when it imported the photo. Important: If you select this option and then edit a RAW photo outside of iPhoto, you’ll need to reimport the edited photo into your iPhoto library; with this option selected, iPhoto doesn’t automatically save the edited copy in your iPhoto library.

Even if you don’t select this option, you can always export the original RAW photo from iPhoto and open it using the editing application of your choice.

iphoto edit

Selecting the IN application (in your case the DSCF0586) will open new window. Select the appropriate application. Your DSCF0586 will be overwritten.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .