2

I am a speech scientist, presenting speech sounds for listeners in a lecture. I have multiple audio clips (each a separate .wav file) embedded in my slide, and I want to be able to play each audiofile out so that I can demonstrate aspects of each sound.

This means I want to be able to:

  1. completely control playback. I don't see a control icon when I mouseover the locations of my soundfile icons (although they are visible in composition view, they aren't in the presentation view). Right now I click or press the and the clips play back one at a time, in the designated playback order. It doesn't matter where I click on the screen, only the next clip in the order will play back.

  2. play clips any number of times I wish, and in any order (to show fine differences in the acoustic signal that enable the sounds to be differentiated.

Is there any way to do these things? Thank you!

1

To get full playback controls in Presentation mode in Keynote, all you need to do is make the placed audio icon larger, then move your mouse into that larger region while in presentation playback mode.

  • The controller is not visible while editing your presentation, so yust make it large square and then check in presentation view.

    As the size of the audio icon increases, you’ll see more and more control options when you hover over the region in presentation mode. Once you reach 400 pixels in size, you’ll see all the same controller features you get with a QuickTime movie.

    Note that when you’re in edit mode, you’ll see an increasingly-large version of the Sound icon as you increase its size. As with the standard-sized icon, though, this icon will not appear in presentation mode. To access the audio playback controls while in presentation mode, just move your mouse into the region of the large icon, and the controller will appear.

Source: http://www.macworld.com/article/1142542/keynoteaudio.html

  • Thanks for your response--however, I seem to be unable to resize my audio icons. I'm running Keynote 6.2 under Mavericks 10.9.2. My clips are .wav files, and the audio icons display as an oval, with a right-pointing arrow and speaker. No matter how I try to resize them, I cannot. My resizing options in the Inspector are grayed out. – Prof Wassink May 15 '14 at 4:54
  • see update for editing – Ruskes May 15 '14 at 7:18

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .