0

I have read several of the questions and answers posted about this problem, attempted the solutions, but still have no resolution to the problem. I have two separate gmail accounts...one I use for work related emails and one I use for personal emails. Using Apple Mail, I select the account I want an email response to be sent from (even if someone sends me a work email to my personal email address, for example) and the email continues to default by sending my response using the email address that the sender sent the email to. So, I have set my preference settings to default new emails to be sent from my work email address only...no change. Nothing I have attempted to change in the settings category has helped. Even when I choose a different email address as I'm composing an email, it defaults to the email address that the sender sent it to. Am I missing something? Thanks for your help! Kristy

  • did you restart the mail ? – Ruskes May 12 '14 at 14:58
  • Yes, I tried that. – Kristy May 12 '14 at 15:25
  • where did you do the setup ? in the mail accounts Outgoing Mail sever ? use only this server ? – Ruskes May 12 '14 at 16:17
2

There are two places in Mail preferences you should look at.

  • One is the Composing Tab

In the make sure you do NOT have selected send from Account of Selected Mailbox, but have the Account of your choice selected.

Mail setting

  • The second one is in the Accounts Tab.

Again check your settings here, and once you have selected the right account then check the use only this account.

This you have to repeat for each account.

mail

0

I had the same problem and I just found a fix that worked for me. Edit the SMTP server list and make sure each Gmail account has a unique listing associated with it. When composing an email next to the "from" email address is a pull-down menu...at the bottom select "Edit SMTP server List" you can add a unique listing for each Gmail account here.

0

I have 6 gmail accounts and when created the last one, I mistakenly mixed it up with another account's gmail server (they all have the same name 'Gmail' lol). The problem was: every time when I sent a message from my new account, it somehow ended up being sent from my other old gmail account..and if person replied to supposedly my new gmail account, it still ended up in my old inbox! You have to go to Mail preferences and manually check in the Outgoing Mail Server (SMTP) that each account belongs to its' own Gmail smtp server. After you configure that, you should be sending/receiving messages as per selected account.

You must log in to answer this question.

protected by bmike Jan 30 '17 at 10:46

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .