2

I've got a first generation AirPort Express and when I plug it in the wall (electricity outlet) it will turn orange and do nothing besides that.

  • I cannot access this device via AirPort Utility
  • When I hit the reset button on the device using an iPhone simcard-extract-pin, it will start to blink but when I release the Iphone-pin it will turn back to orange again.

Is there anything I can try to fix this device? I've already bought a 2nd generation as replacement, but I'd like to fix this device in order to use it outside for example.

  • I had a similar issue and downloaded an older version of the Airport Utility. The downside of a mixed network (older airport and newer) is that the whole network then runs at the lowest speed. – tool May 10 '14 at 12:17
1

Here's how I would troubleshoot this:

  • If you connect a Mac to the ethernet and run tcpdump - does the AirPort send any packets at all, during the boot or reset sequence?

  • Can you see the BSSID in Wireless Diagnostics when you power it up. It should have some wireless signal you can see even if you can't join the network unless the hardware is totally faulty.

Without a viable ethernet or WiFi connection, your chances of re-loading the firmware are low and you might have to open it and see if a hardware repair is in order. It's probably not economically feasible, but if the part is dead and you learn on it, there is value to that exercise.

2

According to Apple you should try the Factory reset.

reset

Hold until flashes quickly!

  • I've tried this, but it stops immediately after releasing the button. I doubt that's ok. – Rob May 10 '14 at 12:04
  • You should be able to verify if it worked, since your settings would be changed to factory default. – Ruskes May 10 '14 at 12:11
  • It should be Apple Network xxxx, but it displays no network at all. So I have no clue, maybe the antenna is broken. I absolutely have no idea how to "debug" this issue. – Rob May 10 '14 at 12:12

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .