1

I am not very tech savvy so please answer in lamans terms.

I recently updated my iMac to Mavericks via App Store. Few days later I was using iTunes and system kept playing up. Following day I couldn't get past the boot screen.

I just get the Apple logo and a loading sign.

  • Tried safe mode, but loading bar just disappears about 1/4 way through.

  • Tried recovery mode. Checked and reapired permission etc. Was saying a bunch of file routes could not be recognised but said repaired fine. Next try, same info displayed.

  • Tried reinstalling Mavericks but no luck. In fact on a couple of occasions it wouldn't let me do that, just kept saying try again.

  • Then did internet recover and tried to revert back to Lion but wouldn't allow it cos Mavericks is on system.

Now instead of Apple grey screen on load up I get the logo and some text comes up with a bunch of numbers and says something about "panic".

I do not have any of my OS on time machine as far as I am aware. Really would prefer not to erase my HD cos then it means losing a bunch of programmes. And dont yet have photos and that backed up onto Ext HD.

1

There are 3 more start ups you can try:

  1. Press Option-Command-P-R until you hear startup sound a second time.

  2. Press Command-V during startup. -Start up in Verbose mode.

  3. Press Command-S during startup. -Start up in Single-User mode.

here is more detailed information what to do.

Start up your computer in single-user mode to reach the command line. Note: If necessary, perform a forced restart as described in the Emergency Troubleshooting Handbook that came with your computer. On desktop computers, you can do this by pressing the reset/interrupt button (if there is one) or holding down the power button for several seconds. On portable computers, simultaneously press the Command-Control-power keys. If your portable computer doesn't restart with this method, you may need to reset the Power Manager.

At the command-line prompt type:

`/sbin/fsck -fy`
  • Press Return. fsck will go through five "phases" and then return information about your disk's use and fragmentation. Once it finishes, it'll display this message if no issue is found:

    ** The volume (name_of_volume) appears to be OK 
    
  • If fsck found issues and has altered, repaired, or fixed anything, it will display this message:

    ***** FILE SYSTEM WAS MODIFIED ***** 
    

Important: If this message appears, repeat the fsck command you typed in step 2 until fsck tells you that your volume appears to be OK (first-pass repairs may uncover additional issues, so this is a normal thing to do).

When fsck reports that your volume is OK, type reboot at the prompt and then press Return.

Your computer should start up normally and allow you to log in.

or see the link for more information.

  • verbose mode didnt load and PRAM just made my screen brighter. single user brought up a load of script, where do I go from there? – Brad May 8 '14 at 8:16
  • see my update in the answer – Ruskes May 8 '14 at 10:38
  • thanks. tried this as well but still no dice. looks like im going to have to get a firewire and try accessing from another mac. as it seems im all out of options with internal troubleshooting. – Brad May 8 '14 at 10:54
  • @grgarside once you told me it is not possible to ping a user if they are not part of the post, is that still the fact? – Ruskes May 8 '14 at 11:07

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .