0

My AirPlay setup is messed up since a few days : I have headsets plugged to an Airport Express (AE) and it used to play music synchronously with my macmini, as expected.

One day, while I did not do anything special, the macmini stopped to play music as soon as I switched on the AE headset, as if the music stream was redirected exclusively to the AE.
Yet, iTunes is properly configured in multiple sources mode :

airplay sources

If I uncheck the Fabrice's Airport source from iTunes and leave Computer as the only source, the problem remains : music still played exclusively by the AE ! Only switching off the AE makes the macmini emits the music again.

I tried unplug/replug the AE with no success. Next step would be to reinitialize it but I'm open to others suggestions.

  • 1
    Hold ALT and click the music preferences on top of the menu bar. What output sources do you have selected? – Rob May 6 '14 at 11:42
0

By looking at the menu bar to see selected output device, I noticed that the Bluetooth icon was ON and thus interfering with Wifi Airplay.
By setting Bluetooth OFF on the mac mini, it corrected the problem.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .