11

This question already has an answer here:

Every now and then I get an info tag stuck on my screen on top of all my applications. The only think I know that will remove it is restarting my computer. Is there an easier way to refresh OSX that would get rid it?

Stuck info tag in OSX Mavericks

I'm running the latest OSX Mavericks. I tried creating a new desktop deleting the main desktop. The problem persists unto the new desktop.

The tag does go away temporarily when I slide over to the dashboard and when I show the desktop but comes right back when I return to my applications.

marked as duplicate by grg osx Jul 8 '15 at 18:25

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

13

Turns out this is a common problem.

One of the following should get rid of the tooltip:

  • Hover over another element with a tooltip in the same app that generated the stuck tooltip, as explained here
  • Close the app which you think generated the tooltip
  • Log out of OSX and log back in
  • 1
    logging out worked but still that's rubbish experience, +1 for the answer – infinity Feb 6 at 13:45

Not the answer you're looking for? Browse other questions tagged .