2

I would like to restore the previous name (default) in my terminal. How can I do that?

I changed to $ sign only by applying this code:

echo "export PS1='$ '" >> ~/.bash_profile
. ~/.bash_profile

but couldn't manage to restore it.

  • When you say name, are you talking about showing the username in the prompt or title of the terminal window? Have you tried running bash with the --noprofile flag set? If you could show an example of what you are trying to do that would be great. – Richie086 Apr 28 '14 at 20:04
1

Simply enter

nano ~/.bash_profile

then go to the line

export PS1='$ '

and delete that line. Then save the file and exit nano. After then execute

. ~/.bash_profile

That will be load the settings from this file.

| improve this answer | |
0

Simply remove the line you appended to your ~/.bash_profile and restart your shell.

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .