My iPhone 5 does not respond to swipes and gestures on the touch screen, while charging. The buttons work fine.

What is this issue, I have on 2 iPhone 5 devices - so not only one.

Rebooting does not work and hardware reset neither.


  • I do not have this issue via the computer (but this is a different cable as well).
  • I did check this in my car, which is a Pioneer radio with USB in the front. The iPhone works without trouble in there.
  • At my home, the iPhone does not respond as described above. It's 100% an original charger and cable, but it might be broken as stated by KrisReynolds. Also, this house is built in 1970 by my Grandfather and the wiring sometimes is pretty poor. This might be the cause too.

Update 2: The bounty and the accepted answer are both great - couldn't decide so I split the accept and the bounty between them.

  • Do you have the same issue, when charging via USB from your computer? May 13 '14 at 15:39

The problem is the electrostatic current/charge/grounding while using Charger.

First make sure you do use the original Charger.

If your iPhone is in a leather case, remove it.

If you have a protective case, or if you are using a plastic sheet or film on the display, try removing them and testing the device without it.


I missed the point of you having 2 other devices doing the same.

In that case it could be the electric wiring in your place. Try plugging in in a another place (coffee shop). You might have what it is called High Frequency Harmonics (dirty electricity) in you home caused by number of different sources.

  • I agree with Buscar 웃's answer and I would like to add that the basic problem is caused due to the earthing of the device due to the charger. See if you can use it fine, while you are charging with a laptop, which is not plugged into power at the same time.
    – killswitch
    May 12 '14 at 8:53
  • I have an original charger (MFI-certified) and I will check with removing my BookBook case later today.
    – Rob
    May 12 '14 at 8:55
  • 2
    Rob - just because it's an original charger, doesn't mean it isn't faulty! If possible try using a completely different power adaptor and cable (one that is known not to cause issues to someone else). The fact you're having the issue on two devices suggests that it's not a device-related issue. May 12 '14 at 10:36

It sounds as if it could be a problem with the charger; I've seen a phone automatically pressing buttons etc on a touch screen device! Try using a different charger (both wall plug and cable) to see if that helps.

The fact you're having the issue on two devices suggests that it's not a device or iOS related issue.


From http://www.righto.com/2014/05/a-look-inside-ipad-chargers-pricey.html?m=1 You might wonder if the power quality actually matters. The biggest impact it has is on touchscreen performance. The interference from bad power supplies is known to cause the touchscreen to behave erratically.[16] If your screen malfunctions when plugged into a charger, this is probably the cause.

Note sixteen on that page links to a further technical explanation.

You probably have a faulty charger or perhaps even a counterfeit one. If it's not the charger, I suppose it could be an issue with the wiring you've connected to.


I have had the same problem for months. I have not been able to use the screen on my iPhone 5 while charging. The same problem with different chargers and in different places. My daughter had the same issue with my two chargers, but not with her own. So I did what someone adviced here, I removed the shield/cover from my phone, and now it works fine:) A bit of a hassle to undress my iPhone every time, but better than to struggle!


I got a new charger and it was doing this. Switched out the usb cable, same thing. Switched out actual charger that plugs into wall, problem solved. Probably faulty wiring within the charger.

  • I had the same issue. I had bought a third party wall plug for emergency a long time ago. I was accidentally using that one instead of the original plug. After reading your answer, I checked the plug, replaced it with original and the problem was gone.
    – noob
    Dec 19 '14 at 9:48

the case is the reason, I have a leather APPLE case on my 5swhen its removed I can use the phone and charge, when it is being charged with the case on it reacts like a windows phone (badly.

just strange that Apple didn't realise this issue especially with their own case designs, however not really a show stopper I just don't use when charging or I take out the case first.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .