18

I'm using imovie 10.0.3

When I add a static image (a jpeg file) to my movie it adds a gentle zooming effect. Very pretty but I didn't want it, and I cannot work out how to switch it off. Infuriating!

I'm trying to add the image either by dragging it onto the movie, or by clicking the [+] button which appears on the photo. Either way it adds it with a zooming effect.

Within the movie I notice I can select it, and then use an "Adjust" toolbar to achieve various things (mostly colour shifts in the image)... but I can't see any options for disabling the effect.

2 Answers 2

23

In the Adjust toolbar, click Crop, then Fit.

3
  • 1
    Thanks! That's the correct answer. I think that must be the only button and menu option in the entire i-move interface that I didn't try :-)
    – Harry Wood
    Apr 21, 2014 at 12:27
  • Thank you so much, this effect is, indeed, infuriating!
    – Christian
    Mar 16, 2020 at 8:49
  • There are many different websites that say to set the "dissolve/zoom" effect in picture in picture to 0 when trying to add an image (which has text) anywhere in the video. That + removing Ken Burns effect seems to fix any animation of the image
    – raghav710
    Dec 7, 2020 at 10:59
7

In Preferences, Photo Placement is by default set to "Ken Burns". Set it to something else and you'll avoid this annoyance.

1
  • This is also a correct answer.
    – Phoebe
    Nov 26, 2017 at 17:28

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .