1

I have a Seagate external hard drive which is formatted in NTFS. The hard drive came with this Paragon NTFS driver. It works great, but when I clicked "Apply Permissions to Enclosed Items" in the sharing preferences panel (shown below for clarity), all the files on that drive are now invisible in finder. This happens no matter what I select for the permissions.

I know the files are all there, since lsing in the terminal shows them, but they just don't appear in the finder. Also, all the directories on the drive do appear, so only single files are affected.

I'd rather not reformat to HFS+ since this drive is sometimes used by Windows computers. Is there something else I can try?

Sharing preferences panel

2

Open Terminal and type: defaults write com.apple.finder AppleShowAllFiles -bool true; killall Finder. As suggested in the command, it shows all hidden files.

-1

I had this same problem, and a user over at reddit helped me solve it. look here (this isn't spam) http://www.reddit.com/r/applehelp/comments/2d4809/applied_sharing_to_all_subfolders_files/

We're looking for long answers that provide some explanation and context. Don't just give a one-line answer; explain why your answer is right, ideally with citations. Answers that don't include explanations may be removed.

  • 1
    Answers on Ask Different need to be more than just a link. It's okay to include a link, but please summarize or excerpt it in the answer. The idea is to make the answer stand alone. – nohillside Aug 10 '14 at 15:32

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .