0

I have a query regarding playing you tube videos in iOS devices (like iphone,ipad).I can able to play youtube videos in safari browser in iphone on 3G data connection but can not play the same video on WiFi.

I am facing the same issue in the youtube iOS application also. Is it possible to play youtube video on WiFi in iOS devices ? Please help me to fix this issue.

Please refer this stackoverflow question also for the same issue.

migrated from superuser.com Apr 17 '14 at 18:29

This question came from our site for computer enthusiasts and power users.

  • Please refer the link discussions.apple.com/message/25267323?ac_cid=op123456#25267323 also for the same issue. – Manoj Patidar Mar 26 '14 at 12:27
  • 1
    Yes; its possible i do it all the time – Ramhound Mar 26 '14 at 12:31
  • 1
    Why wouldn't this be possible? I am doing it as we speak. When you say not playing do you mean it won't load. Probably a WiFi issue rather than an Apple issue. – Matthew Williams Mar 26 '14 at 12:50
  • 1
    Are you using Wifi at home, or at school/work? If you're having the same problem in the app and the browser but only on Wifi, it sounds like your wifi provider is blocking youtube. – eToThePiIPower Mar 26 '14 at 13:04
  • Thanks for your replay. I can able to play the youtube videos on android devices on the same WiFi but can not do so on iOS devices. My WiFi is working fine and open all websites even youtube also and got the youtube video playlist also but when I play the video the loading appears on device continuously. I think the are some terms and conditon issue to play youtube videos in ios devices. Same issue on ipad also. Do you able to play youtube videos in safari in iOS devices on WiFi ? – Manoj Patidar Mar 26 '14 at 14:05
1

Yes it is possible. I am doing it as I write this answer. There shouldn't be an T&C issue as I know it, just check whether your WiFi is properly connected and has enough bandwidth to stream video. Also you can cross check this by streaming something else through one other application.

You must log in to answer this question.