1

In order to be able to use a clicker with my iPad, so that I can do proper formal business presentations with Keynote, I am using this Satechi Bluetooth Clicker. http://www.satechi.net/index.php/satechi-bluetooth-smart-pointer-mobile-presenter-black-and-remote-control-for-iphone-ipad-ipod-touch-samsung-galaxy-s3-note-2-imac-macbook-air-macbook-pro-macbook-mac-mini-and-apple-tv-3

It works perfectly, it works by enabling VoiceOver in accessibility mode and setting the clicker to accessibility mode.

This allows me to advance slides using the clicker.

One issue that arises however is that this grey line appears on all of the slides. It is as if voiceover is selecting/hovering over the slides. How do I remove this grey line? I am willing to jailbreak if neccessary.

Image of greyline: enter image description here

The grey line appears on every single slide. You can see it there below number 1. It is always in the same place.

Thanks.

  • Interesting question — I think you might be able to remove it by removing/modifying the images that make up the outline (if it is an image) but I can't find anything to do with VoiceOver in the iOS filesystem :( – grg Apr 16 '14 at 17:22
  • Hey thanks for your reply. There aren't any images or anything. This is really frustrating! What would you call this? Since at the moment I've tried googling, "jailbreak ios voiceover grey line" but it seems nothing exists. Any ideas? – user3236553 Apr 16 '14 at 17:38
1

I can't see the picture because I'm blind, but, I think you are talking about the VoiceOver cursor. Currently on iOS there is no way to hide it while VoiceOver is on. On the Mac there is. I am not currently at my Mac to tell you exactly where it's at in settings, but I can later if needed.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .