0

I have my 2013 macbook connected to my brand new Sharp HD t.v. through an HDMI wire. I'm basically using the t.v. as a monitor. It looks great. The only rub is that there is a slight delay when I give a command to my computer and what shows up on the t.v. screen.

For example, the mouse will move a split second later on the t.v. than it does on the computer monitor. It's a small thing that makes a big difference in operating the computer. It makes for sluggish and more difficult work. Not truly real time.

I've changed wires and got the most expensive "cinnamon" wire they had at Best Buy, which didn't make a difference. Any suggestions on how to tighten this up?

Thank you!

Mitch

2

Check if your TV has a mode called PC mode or Game mode. TVs now a days perform some additional processing to the input signal to supposedly improve the picture quality. This, however, can add a bit of delay. Samsung TVs have a mode called Game mode which turns this off. I am not sure what it is called on Sharp TVs. If you cant find one, cycle through each video preset and try to find one which has no delay.

Additional info: In case your TV doesn't have a game or PC mode, it may still allow you to modify the required settings manually. Search for something along the lines of 'Picture Noise Reduction', 'Motion Enhancer' or 'Skin Tone Enhancer' in the video settings and turn it off.

| improve this answer | |
  • Hi Bobby, So my T.V. does have PC mode. I want into it, but my computer screen doesn't show up in that mode, regardless of which port I connect it into on the t.v. There are 3 ports, I tried them all and it still says "No Signal" when in PC mode. I can call the T.V. company (Sharp) and do some online searches to see if any suggestions come up. But I'm wondering if you have any ideas how to get my computer screen showing in PC mode? – Mitch Apr 20 '14 at 14:41
  • Mitch, are you sure you are changing the video mode and not the input? You might me changing the input to PC which will result in the TV searching for a signal at your TVs VGA port. What's your TV model? – bobbyalex Apr 21 '14 at 2:16
  • @Mitch: I have added some additional information to the answer. See if it helps. – bobbyalex Apr 21 '14 at 9:31
  • I figured it out. Yes, it was looking for a signal through the VGA port. I went and got a VGA and connected the computer in the PC setting, and the problem is handled. The mouse and overall navigation are much tighter now. The VGA port is more inconvenient to access, but that's not a problem. I just keep the cord plugged in for when I need to use the computer. It's awesome having a 42 inch monitor! Problem solved. – Mitch Apr 22 '14 at 15:43
  • No problem. I am pretty sure you can achieve the same thing using an HDMI input too. Can you tell me your TVs model number? – bobbyalex Apr 23 '14 at 2:02

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .