1

I have some privacy concerns and would like to know how to disable screen sharing. I have tried turning of the WiFi but was then not able to use the internet.

7

Go to System Preferences > Sharing and uncheck the box to the left of "Screen Sharing"

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .