0

I'm trying to Downgrade my iPhone 5s from iOS 7.1 to iOS 7.0.4.

I have been looking at tutorials, and found this one Downgrading iOS 7.1 with iTunes

It worked up until the last step. My iPhone starts to Extract the Software, then a popup comes up saying "This device is not eligible for the requested build". After seeing this, I went to This Video

I followed the steps, but it still comes up with the same error message.

Can someone please tell me how to remove this "This device is not eligible for the requested build" error message?

enter image description here

marked as duplicate by Max Ried, M K, grg, stuffe Apr 12 '14 at 20:14

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2

That was never gonna work, apple stop signing everything under iOS 7.1. So u cant downgrade at all. Unless you have an iPHone 4 with SHSH blobs and downgrade to iOS 6.1.3

Not the answer you're looking for? Browse other questions tagged .